createXYPolyLineInsideLeft MethodStatic
Create a convexClipPlaneSet with planes whose "inside" normal is to the left of each segment.
createXYPolyLineInsideLeft(points: Point3d[], result?: ConvexClipPlaneSet): ConvexClipPlaneSet
Parameter | Type | Description |
---|---|---|
points | Point3d[] | array of points. |
result | ConvexClipPlaneSet |
Returns - ConvexClipPlaneSet
Defined in
- clipping/ConvexClipPlaneSet.ts Line 203
Last Updated: 20 June, 2023