clipPointsOnOrInside Method
test many points. Distribute them to arrays depending on in/out result.
clipPointsOnOrInside(points: Point3d[], inOrOn: Point3d[], out: Point3d[]): void
Parameter | Type | Description |
---|---|---|
points | Point3d[] | points to test |
inOrOn | Point3d[] | points that are in or on the set |
out | Point3d[] | points that are out. |
Returns - void
Defined in
- clipping/ConvexClipPlaneSet.ts Line 578
Last Updated: 20 June, 2023