isLineStringCompletelyContained Method
For an array of points that make up a LineString, develops a line segment between each point pair, and returns true if all segments lie inside this ClipVector.
isLineStringCompletelyContained(points: Point3d[]): boolean
Parameter | Type | Description |
---|---|---|
points | Point3d[] |
Returns - boolean
Defined in
- clipping/ClipVector.ts Line 391
Last Updated: 20 June, 2023