isAnyLineStringPointInside Method
For an array of points (making up a LineString), tests whether the segment between each point lies inside the ClipVector. If true, returns true immediately.
isAnyLineStringPointInside(points: Point3d[]): boolean
Parameter | Type | Description |
---|---|---|
points | Point3d[] |
Returns - boolean
Defined in
- clipping/ClipVector.ts Line 364
Last Updated: 20 June, 2023