pointInside Method
Return true if the point lies inside/on this polygon (or not inside/on if this polygon is a mask). Otherwise, return false.
- Note that a derived class may choose to (a) implement its own test using its defining data, or (b) accept this implementation using planes that it inserted in the base class.
pointInside(point: Point3d, onTolerance: number = Geometry.smallMetricDistanceSquared): boolean
Parameter | Type | Description |
---|---|---|
point | Point3d | |
onTolerance | number |
Returns - boolean
Defined in
- clipping/ClipPrimitive.ts Line 181
Last Updated: 20 June, 2023