isPointOnOrInside Method
Return true if spacePoint is inside or on the plane, with tolerance applied to "on".
isPointOnOrInside(spacePoint: Point3d, tolerance: number = Geometry.smallMetricDistance): boolean
Parameter | Type | Description |
---|---|---|
spacePoint | Point3d | point to test. |
tolerance | number | tolerance for considering "near plane" to be "on plane" |
Returns - boolean
Defined in
- clipping/ClipPlane.ts Line 350
Last Updated: 20 June, 2023