isPointOn Method
Return true if spacePoint is strictly on the plane, within tolerance
isPointOn(point: Point3d, tolerance: number = Geometry.smallMetricDistance): boolean
Parameter | Type | Description |
---|---|---|
point | Point3d | |
tolerance | number | tolerance for considering "near plane" to be "on plane" |
Returns - boolean
Defined in
- clipping/ClipPlane.ts Line 372
Last Updated: 20 June, 2023