isPointInside Method
Return true if spacePoint is strictly inside the halfspace, with tolerance applied to "on".
isPointInside(point: Point3d, tolerance: number = Geometry.smallMetricDistance): boolean
Parameter | Type | Description |
---|---|---|
point | Point3d | |
tolerance | number | tolerance for considering "near plane" to be "on plane" |
Returns - boolean
Defined in
- clipping/ClipPlane.ts Line 361
Last Updated: 20 June, 2023