altitude Method
Evaluate the distance from the plane to a point in space, i.e. (dot product with inward normal) minus distance
altitude(point: Point3d): number
Parameter | Type | Description |
---|---|---|
point | Point3d | space point to test |
Returns - number
Defined in
- clipping/ClipPlane.ts Line 303
Last Updated: 20 June, 2023