createTreeForPolygon MethodStatic
- Build the tree for a polygon.
- Caller creates the root node with empty constructor AlternatingConvexClipTreeNode.
createTreeForPolygon(points: Point3d[], result?: AlternatingCCTreeNode): AlternatingCCTreeNode
Parameter | Type | Description |
---|---|---|
points | Point3d[] | |
result | AlternatingCCTreeNode |
Returns - AlternatingCCTreeNode
Defined in
Last Updated: 20 June, 2023