wrappable
Accessor
Whether the bspline was created by adding poles into "closed" structure. This is used by serialize/deserialize to mark knotVector's that were converted from periodic style.
wrappable: BSplineWrapMode
Returns - BSplineWrapMode
Setter
Whether the bspline was created by adding poles into "closed" structure. This is used by serialize/deserialize to mark knotVector's that were converted from periodic style.
wrappable(value: BSplineWrapMode): void
Parameter | Type | Description |
---|---|---|
value | BSplineWrapMode |
Returns - void
Defined in
- bspline/KnotVector.ts Line 70
Last Updated: 20 June, 2023