testClosable Method
Returns true if all numeric values have wraparound conditions for "closed" knotVector with specified wrap mode
testClosable(mode?: BSplineWrapMode): boolean
Parameter | Type | Description |
---|---|---|
mode | BSplineWrapMode | optional test mode. If undefined, use the this.wrappable. |
Returns - boolean
Defined in
- bspline/KnotVector.ts Line 112
Last Updated: 20 June, 2023