testCloseablePolygon Method
Test if the leading and trailing polygon coordinates are replicated in the manner of a "closed" bspline polygon which has been expanded to act as a normal bspline.
testCloseablePolygon(mode?: BSplineWrapMode): boolean
Parameter | Type | Description |
---|---|---|
mode | BSplineWrapMode |
Returns - boolean
true if degree
leading and trailing polygon blocks match
Defined in
- bspline/BSpline1dNd.ts Line 187
Last Updated: 20 June, 2023