create MethodStatic
Create a curve with given points.
- If input is
Point2d[]
, the points are promoted withz=0
andw=1
- If input is
Point3d[]
, the points are promoted with w=1`
create(data: Point3d[] | Point2d[] | Point4d[]): undefined | BezierCurve3dH
Parameter | Type | Description |
---|---|---|
data | Point3d[] | Point2d[] | Point4d[] |
Returns - undefined | BezierCurve3dH
Defined in
- bspline/BezierCurve3dH.ts Line 100
Last Updated: 20 June, 2023