push Method
push a (clone of) point onto the collection
- point itself is not pushed -- xyz data is extracted into the native form of the collection.
push(data: Point3d): void
Parameter | Type | Description |
---|---|---|
data | Point3d |
Returns - void
Defined in
- geometry3d/Point3dArrayCarrier.ts Line 178
Last Updated: 20 June, 2023