getPoint3dAtUncheckedPointIndex Method
Access by index, returning strongly typed Point3d
- This returns the xyz value but NOT reference to the point in the "carried" array.
getPoint3dAtUncheckedPointIndex(index: number, result?: Point3d): Point3d
Parameter | Type | Description |
---|---|---|
index | number | index of point within the array |
result | Point3d | caller-allocated destination |
Returns - Point3d
Defined in
Last Updated: 20 June, 2023