accumulateScaledXYZ Method
Accumulate scale times the x,y,z values at index to the sum. No action if index is out of bounds.
accumulateScaledXYZ(index: number, scale: number, sum: Point3d): void
Parameter | Type | Description |
---|---|---|
index | number | |
scale | number | |
sum | Point3d |
Returns - void
Defined in
- geometry3d/Point3dArrayCarrier.ts Line 161
Last Updated: 20 June, 2023