getPoint3dAtUncheckedPointIndex MethodAbstract
Return the point at index
as a strongly typed Point3d, without checking the point index validity.
getPoint3dAtUncheckedPointIndex(index: number, result?: Point3d): Point3d
Parameter | Type | Description |
---|---|---|
index | number | index of point within the array |
result | Point3d | caller-allocated destination |
Returns - Point3d
undefined if the index is out of bounds
Defined in
Last Updated: 20 June, 2023