getPoint3dAtUncheckedPointIndex Method
Get a point by index, strongly typed as a Point3d. This is unchecked. Use getPoint3dAtCheckedPointIndex to have validity test.
getPoint3dAtUncheckedPointIndex(pointIndex: number, result?: Point3d): Point3d
Parameter | Type | Description |
---|---|---|
pointIndex | number | index to access |
result | Point3d | optional result |
Returns - Point3d
Defined in
- geometry3d/GrowableXYZArray.ts Line 310
Last Updated: 20 June, 2023