accumulateScaledXYZ Method
- compute the cross product from indexed origin t indexed targets targetAIndex and targetB index.
- accumulate it to the result.
accumulateScaledXYZ(index: number, scale: number, sum: Point3d): void
Parameter | Type | Description |
---|---|---|
index | number | |
scale | number | |
sum | Point3d |
Returns - void
Defined in
- geometry3d/GrowableXYZArray.ts Line 828
Last Updated: 20 June, 2023