getEarthFocalPoint Method
If the background map is displayed, return the point on the globe in directly front of the eye (or in center of view if camera off) This is generally a better target point for orthographic views than the view center which can be far from the area of interest.
getEarthFocalPoint(): undefined | Point3d
Returns - undefined | Point3d
Defined in
- core/frontend/src/ViewState.ts Line 2150
Last Updated: 20 June, 2023