setAuxiliaryCoordinateSystem Method
Set or clear the AuxiliaryCoordinateSystem for this view.
setAuxiliaryCoordinateSystem(acs?: AuxCoordSystemState): void
Parameter | Type | Description |
---|---|---|
acs | AuxCoordSystemState | the new AuxiliaryCoordinateSystem for this view. If undefined, no AuxiliaryCoordinateSystem will be used. |
Returns - void
Defined in
- core/frontend/src/ViewState.ts Line 882
Last Updated: 20 June, 2023