getViewClip Method
Get the clipping volume for this view, if defined
getViewClip(): undefined | ClipVector
note Do not modify the returned ClipVector. If you wish to change the ClipVector, clone the returned ClipVector, modify it as desired, and pass the clone to ViewState.setViewClip.
Returns - undefined | ClipVector
Defined in
- core/frontend/src/ViewState.ts Line 934
Last Updated: 20 June, 2023