setViewClip Method
Set or clear the clipping volume for this view.
setViewClip(clip?: ClipVector): void
note The ViewState takes ownership of the supplied ClipVector - it should not be modified after passing it to this function.
Parameter | Type | Description |
---|---|---|
clip | ClipVector | the new clipping volume. If undefined, clipping is removed from view. |
Returns - void
Defined in
- core/frontend/src/ViewState.ts Line 927
Last Updated: 20 June, 2023