getTargetPoint Method
Get the target point of the view. If there is no camera, center is returned.
getTargetPoint(result?: Point3d): Point3d
Parameter | Type | Description |
---|---|---|
result | Point3d |
Returns - Point3d
Defined in
- core/frontend/src/ViewState.ts Line 596
Last Updated: 20 June, 2023