applyPose MethodAbstract
Apply a pose to this view to change the viewed volume.
applyPose(props: ViewPose): ViewState
see ViewState.savePose to capture the view's pose.
extensions
Parameter | Type | Description |
---|---|---|
props | ViewPose |
Returns - ViewState
Defined in
- core/frontend/src/ViewState.ts Line 561
Last Updated: 20 June, 2023