equalState MethodAbstract
Returns true if this pose is equivalent to the pose represented by the specified ViewState.
This implies that this.equal(view.savePose())
.
equalState(view: ViewState): boolean
Parameter | Type | Description |
---|---|---|
view | ViewState |
Returns - boolean
Defined in
- core/frontend/src/ViewPose.ts Line 27
Last Updated: 20 June, 2023