viewToWorld Method
Convert a point from CoordSystem.View to CoordSystem.World
viewToWorld(input: Readonly<WritableXYAndZ>, out?: Point3d): Point3d
Parameter | Type | Description |
---|---|---|
input | Readonly<WritableXYAndZ> | |
out | Point3d | optional location for result. If undefined, a new Point3d is created. |
Returns - Point3d
Defined in
- core/frontend/src/Viewport.ts Line 1883
Last Updated: 20 June, 2023