viewToNpc Method
Convert a point from CoordSystem.View to CoordSystem.Npc
viewToNpc(pt: Point3d, out?: Point3d): Point3d
Parameter | Type | Description |
---|---|---|
pt | Point3d | the point to convert |
out | Point3d | optional location for result. If undefined, a new Point3d is created. |
Returns - Point3d
Defined in
- core/frontend/src/Viewport.ts Line 1841
Last Updated: 20 June, 2023