setAnimator Method
Set or clear the animator for this Viewport.
setAnimator(animator?: Animator): void
note current animator's interrupt
method will be called (if it has not completed yet)
Parameter | Type | Description |
---|---|---|
animator | Animator | The new animator for this Viewport, or undefined to remove current animator. |
Returns - void
Defined in
- core/frontend/src/Viewport.ts Line 2099
Last Updated: 20 June, 2023