scroll Method
Scroll the view by a given number of pixels.
scroll(screenDist: Readonly<WritableXAndY>, options?: ViewChangeOptions): void
Parameter | Type | Description |
---|---|---|
screenDist | Readonly<WritableXAndY> | distance to scroll, in pixels |
options | ViewChangeOptions |
Returns - void
Defined in
- core/frontend/src/Viewport.ts Line 1917
Last Updated: 20 June, 2023