npcToWorld Method
Convert a point from CoordSystem.Npc to CoordSystem.World
npcToWorld(pt: Readonly<WritableXYAndZ>, out?: Point3d): Point3d
Parameter | Type | Description |
---|---|---|
pt | Readonly<WritableXYAndZ> | the point to convert |
out | Point3d | optional location for result. If undefined, a new Point3d is created. |
Returns - Point3d
Defined in
- core/frontend/src/Viewport.ts Line 1868
Last Updated: 20 June, 2023