debugBoundingBoxes
Accessor
Determines what type (if any) of debug graphics will be displayed to visualize Tile volumes. Chiefly for debugging.
debugBoundingBoxes: TileBoundingBoxes
Returns - TileBoundingBoxes
Setter
Determines what type (if any) of debug graphics will be displayed to visualize Tile volumes. Chiefly for debugging.
debugBoundingBoxes(boxes: TileBoundingBoxes): void
Parameter | Type | Description |
---|---|---|
boxes | TileBoundingBoxes |
Returns - void
Defined in
- core/frontend/src/Viewport.ts Line 931
Last Updated: 20 June, 2023