addDecorator Method
Add a new Decorator to display decorations into the active views.
addDecorator(decorator: Decorator): () => void
throws Error if decorator is already active.
Parameter | Type | Description |
---|---|---|
decorator | Decorator | The new decorator to add. |
Returns - () => void
a function that may be called to remove this decorator (in lieu of calling ViewManager.dropDecorator.)
Defined in
- core/frontend/src/ViewManager.ts Line 482
Last Updated: 20 June, 2023