dropDecorator Method
Drop (remove) a Decorator so it is no longer active.
dropDecorator(decorator: Decorator): boolean
Parameter | Type | Description |
---|---|---|
decorator | Decorator | The Decorator to drop. |
Returns - boolean
true if the decorator was found and removed; false if the decorator was not found.
Defined in
- core/frontend/src/ViewManager.ts Line 495
Last Updated: 20 June, 2023