synchronizeViewportViews Function
A function that returns a SynchronizeViewports function that synchronizes every aspect of the viewports' states, including
display style, model and category selectors, Frustum, etc.
synchronizeViewportViews(source: Viewport): SynchronizeViewports
see connectViewportViews to establish a connection between viewports using this synchronization strategy.
extensions
Parameter | Type | Description |
---|---|---|
source | Viewport |
Returns - SynchronizeViewports
Defined in
Last Updated: 20 June, 2023