invalidateCachedDecorations Method
Forces removal of a specific decorator's cached decorations from this viewport, if they exist. This will force those decorations to be regenerated.
invalidateCachedDecorations(decorator: ViewportDecorator): void
see ViewportDecorator.useCachedDecorations.
Parameter | Type | Description |
---|---|---|
decorator | ViewportDecorator |
Returns - void
Defined in
- core/frontend/src/Viewport.ts Line 2932
Last Updated: 20 June, 2023