ViewportDecorator Interface
Interface for drawing Decorations into, or on top of, a ScreenViewport.
Methods
Name | Description | |
---|---|---|
decorate(context: DecorateContext): void | Implement this method to add Decorations into the supplied DecorateContext. |
Properties
Name | Type | Description | |
---|---|---|---|
useCachedDecorations Readonly | undefined | "true" | Override to enable cached decorations for this decorator. |
Defined in
- core/frontend/src/Viewport.ts Line 72
Last Updated: 20 June, 2023