equalState Method
Determine if this model selector is logically equivalent to the specified model selector. Two model selectors are logically equivalent is they have the same name and Id and contain the same set of models.
equalState(other: ModelSelectorState): boolean
Parameter | Type | Description |
---|---|---|
other | ModelSelectorState | The model selector to which to compare. |
Returns - boolean
true if the model selectors are logically equivalent.
Defined in
Last Updated: 20 June, 2023