ExtentLimits Interface
Describes the largest and smallest values allowed for the extents of a ViewState. Attempts to exceed these limits in any dimension will fail, preserving the previous extents.
extensions
Properties
Name | Type | Description | |
---|---|---|---|
max | number | The largest allowed extent in any dimension. | |
min | number | The smallest allowed extent in any dimension. |
Defined in
- core/frontend/src/ViewState.ts Line 51
Last Updated: 20 June, 2023