calculateEcefToDbTransformAtLocation Function
Calculate the ECEF to database (IModel) coordinate transform at a provided location, using the GCS of the iModel. The transform will exactly represent the GCS at the provided location.
calculateEcefToDbTransformAtLocation(originIn: Point3d, iModel: IModelConnection): Promise<Transform | undefined>
Parameter | Type | Description |
---|---|---|
originIn | Point3d | |
iModel | IModelConnection |
Returns - Promise<Transform | undefined>
Defined in
Last Updated: 20 June, 2023