createNew MethodStatic
Create a new AuxCoordSystemState.
createNew(acsName: string, iModel: IModelConnection): AuxCoordSystemState
note call this method with the appropriate subclass (e.g. AuxCoordSystemSpatialState, AuxCoordSystem2dState, etc), not on AuxCoordSystemState directly
Parameter | Type | Description |
---|---|---|
acsName | string | the name for the new AuxCoordSystem |
iModel | IModelConnection | the iModel for which the ACS applies. |
Returns - AuxCoordSystemState
Defined in
- core/frontend/src/AuxCoordSys.ts Line 86
Last Updated: 20 June, 2023