minArgs
AccessorStaticReadOnly
The minimum number of arguments allowed by Tool.parseAndRun. If subclasses override Tool.parseAndRun, they should also override this method to indicate the minimum number of arguments their implementation expects. UI controls can use this information to ensure the tool has enough information to execute.
minArgs: number
Returns - number
Defined in
- core/frontend/src/tools/Tool.ts Line 379
Last Updated: 20 June, 2023