maxArgs
AccessorStaticReadOnly
The maximum number of arguments allowed by Tool.parseAndRun, or undefined if there is no maximum. If subclasses override Tool.parseAndRun, they should also override this method to indicate the maximum number of arguments their implementation expects.
maxArgs: undefined | number
Returns - undefined | number
Defined in
- core/frontend/src/tools/Tool.ts Line 385
Last Updated: 20 June, 2023