applyToolSettingPropertyChange Method
Beta
Used to receive property changes from UI. Return false if there was an error applying updatedValue.
applyToolSettingPropertyChange(_updatedValue: DialogPropertySyncItem): Promise<boolean>
see InteractiveTool.changeToolSettingPropertyValue
Parameter | Type | Description |
---|---|---|
_updatedValue | DialogPropertySyncItem |
Returns - Promise<boolean>
Defined in
- core/frontend/src/tools/Tool.ts Line 822
Last Updated: 20 June, 2023