discloseTileTrees Method
Disclose all TileTrees use by this reference. This may include things like map tiles used for draping on terrain. Override this and call super if you have such auxiliary trees.
discloseTileTrees(trees: DisclosedTileTreeSet): void
note Any tree NOT disclosed becomes a candidate for purging (being unloaded from memory along with all of its tiles and graphics).
Parameter | Type | Description |
---|---|---|
trees | DisclosedTileTreeSet |
Returns - void
Defined in
Last Updated: 20 June, 2023