addMissingTile Method
Allows an implementation of GeometryTileTreeReference.collectTileGeometry to indicate that the specified tile's content must be loaded
before geometry collection can be completed.
This will cause TileGeometryCollector.isAllGeometryLoaded to return false
.
addMissingTile(tile: Tile): void
Parameter | Type | Description |
---|---|---|
tile | Tile |
Returns - void
Defined in
Last Updated: 20 June, 2023