computePixelSizeInMetersAtClosestPoint Method
Compute the size in meters of one pixel at the point on a sphere closest to the camera. Device scaling is not applied.
computePixelSizeInMetersAtClosestPoint(center: Point3d, radius: number): number
Parameter | Type | Description |
---|---|---|
center | Point3d | |
radius | number |
Returns - number
Defined in
Last Updated: 20 June, 2023