maxTotalTileContentBytes
AccessorReadOnly
The maximum number of bytes of GPU memory that can be allocated to the contents of Tiles. When this limit is exceeded, the contents of the least-recently-drawn tiles are discarded until the total is below this limit or all undisplayed tiles' contents have been discarded.
maxTotalTileContentBytes: undefined | number
see TileAdmin.totalTileContentBytes for the current GPU memory usage.
see TileAdmin.gpuMemoryLimit to adjust this maximum.
Returns - undefined | number
Defined in
- core/frontend/src/tile/TileAdmin.ts Line 385
Last Updated: 20 June, 2023