gpuMemoryLimit
Accessor
The strategy for limiting the amount of GPU memory allocated to Tile graphics.
gpuMemoryLimit: GpuMemoryLimit
see TileAdmin.Props.gpuMemoryLimits to configure this at startup.
see TileAdmin.maxTotalTileContentBytes for the limit as a maximum number of bytes.
Returns - GpuMemoryLimit
Setter
The strategy for limiting the amount of GPU memory allocated to Tile graphics.
gpuMemoryLimit(limit: GpuMemoryLimit): void
see TileAdmin.Props.gpuMemoryLimits to configure this at startup.
see TileAdmin.maxTotalTileContentBytes for the limit as a maximum number of bytes.
Parameter | Type | Description |
---|---|---|
limit | GpuMemoryLimit |
Returns - void
Defined in
- core/frontend/src/tile/TileAdmin.ts Line 393
Last Updated: 20 June, 2023